Foodora SE orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 09:18 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 15, 2024 - 08:18 UTC
Investigating
We are currently investigating an issue causing some orders of Foodora SE (FOODRA-SE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 14, 2024 - 17:25 UTC
This incident affected: Gift Processing.